Jump to content

Check us out:

Photo

PunkBuster B Heartbeats Stopped getting Kicked by PB


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1
Jecoliah

Jecoliah

    I Come Here Often

  • Bunker Admins
  • 3,297 posts
Click to view battle stats
_________________________________________________________________________
_________________________________________________________________________
EDIT: Well it worked fine for a couple of days but today i was kicked for the same error, don't know why it worked and now it doesn't, ill see if at least it happens less often.
_________________________________________________________________________
_________________________________________________________________________

EDIT2: I installed a earlier Version of Zone Alarm and now i'm Not getting kicked again, who knows how long that will last.

---------------------------------------------------------------------------------------------------------------------------------------------


Ok, could somebody make this a Sticky, it could help other people that have this problem.

This was driving me Crazy, i have been getting kicked every 5 minutes by PB with this error for the past 2 months.

I have tried everything you could imagine, everything i found on forums and some things i thought up myself and nothing i did would fix this.

Well, i have a Cable modem and it was connected to my computers built in NIC card via an ETHERNET Cable.

When i first bought it, i noticed that it came with a USB cord too, but i just decided to use the ETHERNET Cable as i had always done in the past with my highspeed modems.

Well, as a last ditch effort i decided to eliminate the ETHERNET Cable and try the USB cable instead.

I hooked it up and installed the drivers that came with it on the CD and BOOM, Problem FIXED!!!! (see edit)

By doing this i am not using the Built in NIC card at all.

It is really weird because i could do everything i wanted online except play ET so the NIC card must be just Slightly Malfunctioning.

So, if anybody is having this problem you have 2 Options.

Do as i did, if your Modem can be connected via USB cable.

OR

Buy a NIC card and plug it into one of your PCI slots and see if that fixes it.

I really hope this helps anybody with this problem, i know i am very happy now that i got it figured out thumbsup.gif

Good Luck!!!!

-------------------------------------------------------------------------------------------------------

EDIT: I wanted to add you should go into the Device Manager and Disable the Onboard NIC card.
-------------------------------------------------------------------------------------------------------

Jec

Edited by Jecoliah, 11 January 2009 - 02:59 AM.


#2
TheOne

TheOne

    Becoming a Part of the Forum

  • Bunker Members
  • 389 posts
Click to view battle stats
Good post i will try this as soon as i reconnect my usb ports. I've done everything else and still cant connect so hopefully we had the same problem

#3
Jecoliah

Jecoliah

    I Come Here Often

  • Bunker Admins
  • 3,297 posts
Click to view battle stats
QUOTE(TheOne @ Jan 9 2009, 10:12 PM) View Post
Good post i will try this as soon as i reconnect my usb ports. I've done everything else and still cant connect so hopefully we had the same problem


Cool, please post here if it works geek.gif

Jec

#4
peyote

peyote
Click to view battle stats
*moved to FAQ*

#5
EST_kristjan

EST_kristjan

    Becoming a Part of the Forum

  • Bunker Members
  • 311 posts
Click to view battle stats
i tried it , i have one build in cable connection and one slot ,i swap them and still didnt work

i also tried everything what i found in net , nothing helps . problem is from last punkbuster update , it really sucks havent played like 2 and half weeks , just cant..never had this problem before ,i have been playing 5 years now from the SAME computer and now i have some stupid ass problem wit pb.bahh

Found this but havent tried it yet : /seta com_hunkmegs 512



#6
Jecoliah

Jecoliah

    I Come Here Often

  • Bunker Admins
  • 3,297 posts
Click to view battle stats
Question for Both of you....

Do you Both use Zone Alarm?

Jec

#7
EST_kristjan

EST_kristjan

    Becoming a Part of the Forum

  • Bunker Members
  • 311 posts
Click to view battle stats
whats zone alarm?

#8
Jecoliah

Jecoliah

    I Come Here Often

  • Bunker Admins
  • 3,297 posts
Click to view battle stats
QUOTE(EST_kristjan @ Jan 11 2009, 05:33 AM) View Post
whats zone alarm?


I guess that means NO.

Do you use a Firewall?

And what kind of connection do you have, Cable, DSL or other???

I have Time Warner Cable.

Jec

#9
EZFrag

EZFrag

    Will Become Famous Soon Enough

  • Bunker Admins
  • 1,753 posts
Click to view battle stats
I've been having a similar problem. Arbitrarily, the game will freeze up with a connection interrupted on the screen. Other people see me as a zombie. I look in the console, I get "Master Query sent to Evenbalance. something something.com (A numeric ip address here)."

Anyway, its like a query has been sent to PB, but nothing gets through. I do use Zone Alarm. I have given PB A & B full reign. I have tried multiple ways of updating PB. Nothing has worked. I play until I Zombie out, then reconnect. But it is most annoying. Any suggestions?

I have a post under the tech support section about this. No help there either.

#10
keisko

keisko

    Sticking Around

  • Bunker Members
  • 1,407 posts
Click to view battle stats
Zone alarm is worst firewall software.. I don't understand why do you need it.. Just install nod32, active windows firewall and don't download, extract and run an unknown applications.

Edited by keisko, 26 January 2009 - 08:43 PM.


#11
Jecoliah

Jecoliah

    I Come Here Often

  • Bunker Admins
  • 3,297 posts
Click to view battle stats
QUOTE(EZFrag @ Jan 26 2009, 01:44 PM) View Post
I've been having a similar problem. Arbitrarily, the game will freeze up with a connection interrupted on the screen. Other people see me as a zombie. I look in the console, I get "Master Query sent to Evenbalance. something something.com (A numeric ip address here)."

Anyway, its like a query has been sent to PB, but nothing gets through. I do use Zone Alarm. I have given PB A & B full reign. I have tried multiple ways of updating PB. Nothing has worked. I play until I Zombie out, then reconnect. But it is most annoying. Any suggestions?

I have a post under the tech support section about this. No help there either.


What is the exact message your getting?

Is it just "connection interrupted"?

If that is the case i would just say its your connection (ISP)

Do you use any Peer to Peer software to Download files? That could interfere with your connection as even if you shut down that software people are still pinging your IP looking for a file.

I still haven't solved my problem but most of the time all i have to do is reconnect a couple of times.

Jec

#12
EST_kristjan

EST_kristjan

    Becoming a Part of the Forum

  • Bunker Members
  • 311 posts
Click to view battle stats
im just using windows firewall,but atm i dont have internet but i will do format c soon and see if tht helps....

#13
peyote

peyote
Click to view battle stats
is there now outcome? I suppose you should all have no problems on B1 and B2?

as I think this is a bit to confuse for FAQ area.

#14
Jecoliah

Jecoliah

    I Come Here Often

  • Bunker Admins
  • 3,297 posts
Click to view battle stats
QUOTE(peyote @ Jun 16 2009, 10:45 PM) View Post
is there now outcome? I suppose you should all have no problems on B1 and B2?

as I think this is a bit to confuse for FAQ area.



PB did something, i think they stopped PnkBstrB all together because i get on and play no problem anymore and then when i exit ET my Zone Alarm pops up with message asking if PnkBstrB.exe can connect to the internet, and i click deny, so its been fixed by PB i would assume.

Jec

#15
peyote

peyote
Click to view battle stats
Ok, so I move it back to help section..