Jump to content

Check us out:

Photo
* * * * * 1 votes

Some Windows 10 PCs are unable to boot after installing Patch Tuesday update

windows

  • Please log in to reply
1 reply to this topic

#1
Falkes

Falkes
  • Tb:30445
  • Discord:Falkes#6861
  • Gender:Male
  • Location:Paris/France
  • Server:Bunker #4
Click to view battle stats

gallery_328_43_3780.jpg



The Windows 10 April Update has been a troublesome one for Microsoft, as the company originally planned to release build 17133 to the general public, but decided to roll back on that decision due to reliability problems, and pushed out build 17134 instead. The update, identified as Version 1803, was then made available to the general public on April 30, but it was still not free of major issues, which led to us recommending users not check for updates on their devices, so as to avoid problems on stable machines.

As expected, yesterday's Patch Tuesday included a cumulative update for Windows 10 Version 1803, identified as KB4103721, but instead of fixing major issues, it seems the update brought along some brand new ones, such as computers being unable to boot. The problem was reported on Microsoft's Answers forums, and a number of users have chimed in on the thread to say they're facing the same problem.

The problem doesn't seem to affect everyone, as some users have also said that their devices are fine, but the problem is widespread enough for users to be concerned.

Right now, the only way to fix the problem if your device won't boot is to head to Advanced Startup and roll back to a previous version of Windows. Microsoft hasn't commented on the situation as of yet, but hopefully, a new update is on the way soon to bring functionality back to normal on the latest version of Windows 10.



#2
QuQu

QuQu

    Postin Ain't Easy

  • Bunker Admins
  • 719 posts
  • Gender:Male
  • Location:Bunnyland
  • Server:Bunker #4
Click to view battle stats

Made that 1803  update at 2nd or 3rd may.

What i see :

1) wasnt able to shut down PC  one time just after update.  ( from "right -click on Start icon ) 

 

Capture.jpg

 

 

2) and Razer Deathadder (mouse)  drivers are fuuked up. All buttons work, setups work . But cant switch off  lights on mouse ( glowing logo and sht)

 

Other stuff seems to work fine. And shut down is Ok now too :)







Also tagged with one or more of these keywords: windows