Jump to content

Check us out:

Photo

I can't play on B1 or B2


  • Please log in to reply
6 replies to this topic

#1
Mongoose

Mongoose

    On The Road To Success

  • Bunker Members
  • 105 posts
  • Discord:Mongoozen
  • Gender:Male
  • Location:KCMO, USA
  • Server:Bunker #4
Click to view battle stats
A few days ago I developed an inability to play ET on B1 and B2. I can open ET and play on B4 and B10 but when I try on B1 or B2, ET crashes at 'getting gamestate'. I deleted my 'silent' dir under .etwolf and tried each server again, letting ET d/l the proper files again, but no luck, same symptom. I thined out my supply of ET maps, as suggested by some others but still no luck. I haven't changed anything with my setup recently. Perhaps silent made some changes. I don't know what else to do at my end. Maybe someone else can duplicate the problem I am having or an admin has a solution.

#2
QuQu

QuQu

    Postin Ain't Easy

  • Bunker Admins
  • 719 posts
  • Gender:Male
  • Location:Bunnyland
  • Server:Bunker #4
Click to view battle stats

Hi!

Indeed.  I did try just now B2.

It gets stuck with downloading some "silent et" file + its really slow dl. Actually it dl  again and again - nothing els .

43763756-726837711026778-442168415997027

 

Isnt there somewhere B2 files to dl and put manually to "silent" folder  ?

Otherwise ,sry , cant help.



#3
Mongo

Mongo

    Sticking Around

  • Bunker Admins
  • 1,052 posts
  • Gender:Male
  • Location:Earth
  • Server:Bunker #2
Click to view battle stats

Hello

Played a map on B1 without any problems and then one on B2 without any problems.
My ET installation is an old 2.60b for windows that I downloaded on Bunkers website and then uploaded what is needed and required by the different Bunker servers.
Are you using this version or Legacy?

You can always try to reinstall and take version 2.60b from the bunkers website but save before uninstalling your "etkey". which is under the game folder and then under the "etmain" folder.

If it works let me know if it does not work let me know too.
Questions before deletion and new installation and after are also welcome.

Best Regards

M



#4
Polish cow tipper

Polish cow tipper

    Becoming a Part of the Forum

  • Bunker Members
  • 396 posts
Click to view battle stats

Mongo, legacy doesn't work with G0rt's Vietnam Mod.. SO he must be using normal version...



#5
G0rt

G0rt

    Galactic Policeman

  • S Moderator
  • 3,585 posts
  • Steam:G0rt2002
  • Gender:Male
  • Location:Diagonal from VY Canis Majoris
  • Server:Bunker #10
Click to view battle stats

Im also running PB so Legacy wont work even if I switched to another mod.



#6
*CapTn*

*CapTn*

    Will Become Famous Soon Enough

  • Members
  • 1,919 posts
  • Steam:captn3
  • Gender:Male
  • Location:wheres your mom?
  • Server:Bunker #1
Click to view battle stats

why in 2018 are u running such a buged program.lol  it wouldnt catch a cheater if one was sitting on pbs face lol

 

mongoose what os u running .. certain updates for w10 will make et stop working.


Edited by *CapTn*, 02 November 2018 - 06:33 PM.


#7
Mongoose

Mongoose

    On The Road To Success

  • Bunker Members
  • 105 posts
  • Discord:Mongoozen
  • Gender:Male
  • Location:KCMO, USA
  • Server:Bunker #4
Click to view battle stats
Soooooo, first I have been using Linux for much longer than the 15 or so years I have played ET. I have been through many different distros and hardware changes. I have been able to fix the small problems that inevitably come up from time to time. My current distro is Debian 9 Stretch. To try and resolve this problem, I have renamed my .etwolf dir and reinstalled et from the files I freshly d/l from this site. Still the same problem, B1 and B2 crash at the 'awaiting gamestate' message. I have tried to play on other non Bunker servers and ET appears to crash only on servers with the silent mod. My thought is the problem is with either a recent change to silent server setups or some file corruption on my end. I thought perhaps I had a hardware issue or video driver issue. I swapped out my video card for another and changed drivers but no luck. I want to be sure I wipe out all traces of silent mod from my file system and try again. I considered running ET in a windows virtual machine but I worry it may be too laggy for my taste. Any thoughts on running a virtual machine or on flushing the silent mod would be greatly appreciated.