Jump to content

Check us out:

Photo
- - - - -

Windows 7


  • Please log in to reply
10 replies to this topic

#1
Mongo

Mongo

    Sticking Around

  • Bunker Admins
  • 1,098 posts
  • Gender:Male
  • Location:Earth
  • Server:Bunker #2
Click to view battle stats

Is anyone good at Windows 7 Professional?

 

Put the computer in power save mode and at startup, the keyboard and mouse stopped working as it did several times before so I couldn't click and log in like me but it has always resolved after I unplugged the USB connections and plugged in again but not this time.

The computer restarted and hell broke loose.

Lots of questions about repairing Windows and that nothing would be removed so I clicked on but it didn't work.

 

Now when I start that computer I get alarm that there is error on C: \ Program Files (x86) \ Common Files \ System \ wab32.dll and I click OK on it starts Windows with a temporary login with alarm Error code 0x800700c1. You can go out on the internet and if I look at the hard drives things seem to be left but I miss my icons on the desktop and lots of other things.

 

Thought the ports on the motherboard get up but they work when I'm inside Bios, only in Windows environment they don't work. other USB ports work.

 

Have searched but found nothing sensible to do.

 

Asked some but unfortunately it does not work as they say, I am bad at computers as I am at computer games :)

 

Tried to insert original Windows disk but did not get the issue to repair Windows only to reinstall.

If anyone has an idea, I will be grateful for an answer.

 

Sad that old faithful XP machines have so hard nowadays on the internet, it took a long time before I could go to Bunker and more.
Probably you should have them connected and go out and try to update what goes on a little now and then.

 

Best Regards

 

Mongo



#2
Creepy Geek

Creepy Geek

    Will Become Famous Soon Enough

  • Bunker Admins
  • 2,968 posts
  • Gender:Male
  • Location:Farfar away
  • Server:Bunker #4
Click to view battle stats

I first usually check if windows has some "bad sectors" in the file system.

Needles to say but do you have a backup?

 

Maybe read about the options first, especially if you an end user and not that much of a computer wizard ;)

 

 

And before you do something drastic you can try to run Linux from a disk (a mobile/live version does not need an installation)

Ubuntu or Linux mint, here is a step by step instruction.

https://tutorials.ub...ck-on-windows#0

 

 

Edit: this is another "old-skool" way i just remembered to get some issues fixed.

Bart-PC reque disk. It helped me in the past to power up corrupted systems or get some info about it.

It is also a boot-able disk with many system repair and diagnostics programs.

Of course, be wise in what you apply ;)

 

https://netslovers.c...windows-cd-dvd/

 

 

Windows repair options,

 

 

- Check you disk integrity and see if there is a problem with the HDD(SSD)

 

https://www.howtogee...-windows-vista/

 

 

 

- Replace damaged ore corrupted system files (keeps all personal data - only replace a original copy of winsys files)

 

https://www.ubackup....-windows-7.html

 

 

 

- For a full recovery (you lose everything -  back to day one install)

 

https://neosmart.net...ctory-settings/


Edited by Creepy Geek, 24 December 2019 - 09:27 AM.

  • Screwloose likes this

#3
Rhino Cracker

Rhino Cracker

    On The Road To Success

  • Bunker Members
  • 136 posts
  • Gender:Male
  • Server:Bunker #4
Click to view battle stats

At first, I suggest you to backup your data/system. If you don't know, how to do that, you could try Acronis. All the free tools I know are not easy to use, Acronis is.

 

At second I would check the hdd for errors.

execute "chkdsk C: /F /R /X" (/F for Fix damages, /R tom try to rebuild damaged sectors, /X to unmount)

you can do that from younr windows installation (if you still get that far) (it wll operform the check/repair after reboot) or from a win7 boot cd.

Make sure to read the report carefully to see if you have a damaged disk. Or make a photo of it. If it fills your screen with hundreds of files that are being repaired and needs several hours to run, it's a clear sign that your hdd is dying

 

As a third option, I would try to perform a system restore.

Usually you can do that after you have logged in.

If you can't log in, it could also work with a win7 boot cd.

 

 

In here https://www.techsupp...lation-disc.htm

there is described how to perform a "startup repair" using a win7 install cd.

On the window shown in the screenshot you can alsos see the options "Command Prompt" (lowest) and "System Restore", which are my suggestions.

 

 

That your keyboard fully works in BIOS is a good sign, it means your motherboard/keyboard isn't damaged.

I guess, you suffer from a windows update that updated your usb/keyboard drivers or a somehow corrupted registry entry for these drivers/devices.

Or you see the symptoms of a dying hdd.

But much more is possible^^

 

good luck with your problem and keep us updated^^



#4
Mongo

Mongo

    Sticking Around

  • Bunker Admins
  • 1,098 posts
  • Gender:Male
  • Location:Earth
  • Server:Bunker #2
Click to view battle stats

Hi

 

It became a new installation, followed your ideas and links and found new links but unfortunately it did not work out so I gave up.
Am not a hundred that all hardware is OK or if it just became a software problem, time will show this I guess.
Now it works without lots of weird alarms and the computer is much faster :).

There are still things that need to be set up and installed so that I get what I want but it does take time.
Did various backups so I hope I got everything but I had most of it on another SSD E :.

SSD C: maybe check now but when I wanted to do it before it said it could not but asked if I wanted to do it at the next reboot but it just flashed and then Windows started.

When I came to repair the windows so it say that it was the wrong version so only a new install worked, maybe too old windows 7 disc and my computer had too many updates, SP1 Sp2?

Asked a little more people but what they said I would check just gave a lot of alarms that there were miscellaneous errors like EX. this is no file windows can read?
So I guess there were lots of errors in various files for some reason.
Could not even open device manager.

 

But thank you both for the help it was worth trying to save the old installation.

 

Best Regards

 

Mongo



#5
Rhino Cracker

Rhino Cracker

    On The Road To Success

  • Bunker Members
  • 136 posts
  • Gender:Male
  • Server:Bunker #4
Click to view battle stats

 it just flashed and then Windows started.

Strange. Don't press anything in that state. It usually says "press any key to abort"

 

Nice that it works now^^



#6
Mongo

Mongo

    Sticking Around

  • Bunker Admins
  • 1,098 posts
  • Gender:Male
  • Location:Earth
  • Server:Bunker #2
Click to view battle stats

Only said upstairs in the left corner that it would but I guess it didn't because it only took max 1 second or less (128GB).

 

My E: became now after installation D: (my extra SSD).

 

There were 2 B4 servers up there tonight when I tested if my old installations on E: with ET would work so I test one and it went well with the Swedish flag. Owen had put in a little too much good old maps so you never go to bed, want to play next too.

B2 works but with a Norwegian flag [ :(] . Old player Viking would be happy.
B10 did not work because I must reinstall PB in some way.

PB was always a question when installing so I guess PB a and b were on C :.
Should you install a new ET so that you get the query or just download so that it can be installed?

 

Many people I have asked for help have said that even fixed files on E: are still missing in the registry so there can be problems.
Should I back up and remove and reinstall there too?

 

Best Regards

 

Mongo



#7
Rhino Cracker

Rhino Cracker

    On The Road To Success

  • Bunker Members
  • 136 posts
  • Gender:Male
  • Server:Bunker #4
Click to view battle stats

Do I understand you right, that you got a working ET without a working PB?

I guess the most easy way to get PB is this installer of PB4ET: http://etkey.org/pag...by-harlekin.php



#8
Mongo

Mongo

    Sticking Around

  • Bunker Admins
  • 1,098 posts
  • Gender:Male
  • Location:Earth
  • Server:Bunker #2
Click to view battle stats

Yes you get me right.

Only B10 that say PB is on dont let me to play and connect.



#9
-=BRASIL=-

-=BRASIL=-
  • Gender:Male
  • Location:Brasil (Rio de Janeiro) Copacabana Beach
  • Server:Unselected
Click to view battle stats

Yes you get me right.

Only B10 that say PB is on dont let me to play and connect.

Turn you xits off and come back, muhauhauhauhuah!

 

P.S. You not are alone, i cant too. Has a file what i can't download to able to play.



#10
Rhino Cracker

Rhino Cracker

    On The Road To Success

  • Bunker Members
  • 136 posts
  • Gender:Male
  • Server:Bunker #4
Click to view battle stats

P.S. You not are alone, i cant too. Has a file what i can't download to able to play.

As I've seen you on B10 just a few minuts ago, I guess it works now :)

 

 

Only B10 that say PB is on dont let me to play and connect.

 

So, can you fix it by installing and enabling PB?

If you didn't enable it on account creation, you might need /pb_sv_enable or /pb_enable or pb_cl_enable command (dont remember which one was the right one^^)


  • *CapTn* likes this

#11
Mongo

Mongo

    Sticking Around

  • Bunker Admins
  • 1,098 posts
  • Gender:Male
  • Location:Earth
  • Server:Bunker #2
Click to view battle stats

 

P.S. You not are alone, i cant too. Has a file what i can't download to able to play.

As I've seen you on B10 just a few minuts ago, I guess it works now :)

 

 

Only B10 that say PB is on dont let me to play and connect.

 

So, can you fix it by installing and enabling PB?

If you didn't enable it on account creation, you might need /pb_sv_enable or /pb_enable or pb_cl_enable command (dont remember which one was the right one^^)

 

Punkbuster A starts when I start the computer and Punkerbuster B when I start ET so everything works now I guess.
Can play on B10 that has Punkbuster turned on.

Thanks for the help.


  • Rhino Cracker likes this