Jump to content

Fixing hunkmegs and allowing the big maps to load


Recommended Posts

Yesterday I saw some players that had problems loading maps.

I think the problems was caused by the good ol' hunkmegs problem.

So here is the simple way to fix it without having to mess with config files.

A. Start ET by clicking on the et.exe file in whatever folder you installed the game. It is important that the "clean" game is started WITHOUT any mods like NQ.
spacer.png


B. Pull down the console in ET When the game have started (use the "~/½/§/... " key just below the "Esc" button and next to the "1" in the upper left on your key board).
spacer.png

C. Now write "\com_hunkmegs" in the console. This will display the current value of this setting.
If the value is 56 (the default installation value) you have found the problem.
So, change this value to 196 by writing "\com_hunkmegs 196" in the console.

Now, quit the game and let ET save this setting for next time you open it.

 

spacer.png

 I hope this works for you 🙂

Edit: changed some text after advise from Geek) 🙂

/chap

Edited by OldChap
Link to post
Share on other sites

Very good post Chap - thank you for the effort 😉

 

In a addition, i noticed some peeps don't know the "console" button. and when i tell its "under the esc" some seem to have a different keyboard layout and get lost.

B. Pull down the console in ET When the game have started (use the key just below the "Esc" button on your key board).

For extra information. This key on your keyboard it is called the "tilde" key and it is the button always left next to the 1 upper left

It has a the  ~ sign.

 

 

2nd little thingy. if you "quit" ET make sure you do not use a key-bind for that. (i have press F12 /quit - instant return to desktop) and i noticed some settings then are not implemented or stored by the game.

Use the menu and quit function of the game 🙂

Link to post
Share on other sites

Thanks Geek

I adjusted some text for that console button in the post.

I checked trackbase from yesterday games and found the maps where Defender had problems https://et.trackbase.net/player/45918/.  Look at the games where session length = 0 minutes.

These maps are not typical hunkmegs-problem maps. So now I actually just think that defender have too many maps in his etmain folder (like you or o-0 also said yesterday).

But hunkmegs-advise can be useful to have sooner or later 😉

 

 

 

Link to post
Share on other sites

Ummm are hunkmegs 196 or 192, as i seem to have 192, which i was told by someone...umm can't remember who, but if i have it wrong i need to know and i can change it. thank you :)

Link to post
Share on other sites

Still I like this topic 😉

If someone has a problem related to console/hunkmegs it's very convenient to redirect them to this nice post on the forum.

I like quick-reference cards ^^

 

 

Edit: it's 192 or more then =>192 slayer

🙂

Edited by Creepy Geek
Addition to Slayer
Link to post
Share on other sites
  • Falkes pinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...