Jump to content

Fullscreen ET


Havanna Club
 Share

Recommended Posts

Heya Ladies!

 

How can i fix a fullscreen for ET on a Samsung-TV 16:9?

Maybe someone can help...

 

Thanx!

Havanna

 

 

Link to comment
Share on other sites

Ummmm...Does changing the aspect ratio in the picture settings on the TV not sort it? ....Is the game set to Full Screen ? (Start ET - Options > System - Check that full screen says YES next to it) You can also change the resolution, have a play with different ones.

Sorry im not sure any of this will help, but i can't think of anything else to try.

Link to comment
Share on other sites

Hi,

What resolution does your TV run?

What's you're actual problem?

e.g. black bars top/bottom, left/right or picture cut off ...

 

Cheers

Link to comment
Share on other sites

Posted (edited)

Yes, my actual problem is the black bars left and right... I've changed some resolutions, but the bars will not go...

When i choose some other resolutions, the picture cut off...

My TV run with 3840x2160

Cry baby, cry...

Edited by Havanna Club
Link to comment
Share on other sites

I assume you are familiar with setting custom resolution (r_mode -1, r_custom width and so on)

 

Most likely Windows is set on scaling mode. Go to settings, display and check if scaling is set 100 %

 

Cheers

  • Like 1
Link to comment
Share on other sites

This is  a part of my configuration file - copy and paste it into your own config file (NQ) and (exec) run it. (pick what you need)

It should return an message in game console - Visuals - loaded !

 

////////////////////////////// Visuals //////////////////////////////

seta r_ignoreGLErrors “0”

seta r_aspectratio 1
seta r_customaspect 1
seta r_mode -1
seta r_customwidth 3840
seta r_customheight 2160
set r_fullscreen 1
set r_picmip 0
// Seta cg_lodcurveerror 999
r_subdivisions 1

Echo ^2 Visuals - ^1Loaded !

 

edit: you can also pick the part you need, place it in a textfile and call it screensettings.cfg (save it in NQ directory) - Start the game goto B4F and type in console (~) exec screensettings.cfg  => disconnect and exit game => restart game 😉

Edited by Creepy Geek
addon
Link to comment
Share on other sites

Thanks a lot ladies!

I've changed my settings in windows and it works.

 

Greetings from the best Noob ever...

  • Winner 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...